YEASTAR S20

Out of stock
SKU
YEASTAR-S20
€0.00 net €0.00 Incl. VAT 23%

Yeastar S20 – easy to use, reliable and feature-rich, the S Series has been designed for small and medium-sized businesses. It allows businesses to take a step forward in terms of performance and cost savings. It enables unified communications and provides great flexibility thanks to its modular design, remote updates, and connectivity with traditional lines, VoIP lines and cellular networks. The quad-core Freescale ARM A9 CPU ensures fast and reliable operation. The intuitive Metro UI interface provides efficient PBX management. The S Series features fast plug&play installation and provides auto-provisioning for Yealink phones. It also enables practical and convenient integration with cloud call centers, PMS and CRM.

Main features:
• 20 users
• 10 concurrent calls
• Up to 4 FXS ports
• Up to 4 BRI/FXO ports
• Max. 1 GSM/3G/4G port
• Maximum number of 4G (Data) ports - 1
• 2 module slots
• VoIP trunk: 20
• 1 LAN port: 10/100 Mbps
• 1 WAN port: 10/100 Mbps
• Built-in call recording function
• Protocol: SIP (RFC3261), IAX2
• Transport layer: UDP, TCP, TLS, SRTP
• Codecs: G711 (alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC, H263, H263P, H264, MPEG4
• DTMF mode: In-band, RFC4733, RFC2833, SIP INFO
• IP network support: Static IP, DHCP, VPN, Firewall, VLAN, DDNS, PPPoE, QoS, Static NAT, STUN
• Installation: standalone, wall-mounted

More Information
Manufacturer Yeastar
↑
Back to Top